Build Queue / delayed build starts on MacOS stacks
Incident Report for Bitrise CI
Resolved
Queues cleared up and remained stable.
Posted Jan 11, 2018 - 19:24 UTC
Update
Dashboard / website error rates are back at normal levels, we don't know about any ongoing issue.

MacOS builds are still queued (about 5 mins start delay on average), working on adding capacity.
Posted Jan 11, 2018 - 17:21 UTC
Update
Furthermore we now started to see elevated error rates on certain dashboard endpoints as well, caused by the sudden capacity demand peak - we're working on mitigating this issue as well.
Posted Jan 11, 2018 - 16:30 UTC
Identified
Due to the recent GitHub issue & higher than usual demand we reached our max capacity for the MacOS stacks. We're working on adding additional capacity ASAP.

This means that on MacOS stacks builds are expected to start with a delay (~5 mins).

Linux/Android stacks are not affected.
Posted Jan 11, 2018 - 16:22 UTC