Payment Processor Maintenance

Incident Report for Bitrise

Resolved

This incident has been resolved.
Posted Dec 10, 2015 - 10:58 UTC

Update

The maintenance is finished. New payments can now be processed.
Posted Dec 10, 2015 - 10:56 UTC

Identified

We are updating our Payment Processor and expect the maintenance to be finished in an hour.
This won't interfere with anything except making new payments and subscriptions.
Posted Dec 10, 2015 - 10:31 UTC