Minor build queue on MacOS stacks
Incident Report for Bitrise CI
Resolved
This incident has been resolved.
Posted Jan 16, 2018 - 18:50 UTC
Monitoring
Queues cleared up, new builds should no longer be delayed. We're still monitoring the system.
Posted Jan 16, 2018 - 18:29 UTC
Identified
MacOS stacks are utilized 100% by builds, which means new builds might start with a slight delay (couple of minutes). We're working on scaling the MacOS build infrastructure, sorry for the inconvenience.
Posted Jan 16, 2018 - 16:57 UTC