MacOS builder network outage
Incident Report for Bitrise CI
Resolved
This incident has been resolved.
Posted Nov 09, 2017 - 11:34 UTC
Update
MacOS build queues cleared up, builds should now start as usual.
Posted Nov 09, 2017 - 11:15 UTC
Update
MacOS buid system remained stable, build queue is steadily depleting, builds should start faster now but there's still a delay to be expected. We're continuing to monitor.
Posted Nov 09, 2017 - 10:48 UTC
Monitoring
The service is now recovering, but temporarily please expect longer wait times for builds to start due to already queued builds. This should be resolved soon.
Posted Nov 09, 2017 - 09:59 UTC
Identified
Due to an ongoing network maintenance by one of our providers we use for the MacOS build infrastructure MacOS stack builds can't start (can't connect to the main queue). We're working on resolving this as soon as possible.
Posted Nov 09, 2017 - 08:40 UTC