Elevated storage system errors
Incident Report for Bitrise CI
Resolved
This incident has been resolved.
Posted Sep 14, 2017 - 22:01 UTC
Monitoring
Amazon now lists the incident as resolved. We did not see any errors in the last couple of minutes, but we're still monitoring.
Posted Sep 14, 2017 - 20:30 UTC
Identified
Caused by an ongoing Amazon S3 issue (https://status.aws.amazon.com/ - Amazon Simple Storage Service (N. Virginia)), build logs and artifacts might be temporarily inaccessible.
Posted Sep 14, 2017 - 19:25 UTC