Elevated error rates
Incident Report for Bitrise CI
Resolved
Error levels are back at normal levels, but we'll roll out a couple of additional changes/enhancements (which we discovered during the issue debugging) in the next couple of days.
Posted Jan 10, 2018 - 17:22 UTC
Update
We still see sporadic, elevated levels of 500 internal server errors - working on fixes and monitoring the system. Sorry for the inconvenience.
Posted Jan 10, 2018 - 14:17 UTC
Update
We rolled back to a previous release and the system remained stable, Dashboard (and every other page) is accessible again. We're still working on identifying the root cause of the issue.
Posted Jan 10, 2018 - 11:51 UTC
Update
The issue seems to only affect the dashboard page, we're still working on identifying the root cause of the issue.

We'll provide updates as soon as we have more details, sorry for the inconvenience.
Posted Jan 10, 2018 - 11:08 UTC
Investigating
We detected elevated 500 (Internal Server Error) error rates. Investigating the issue.
Posted Jan 10, 2018 - 10:51 UTC