Email delivery delays
Incident Report for Bitrise CI
Resolved
This incident has been resolved.
Posted Jan 12, 2018 - 13:55 UTC
Monitoring
All emails sent out and we did not see email sending delays recently. Still monitoring the system.
Posted Jan 12, 2018 - 12:07 UTC
Identified
Due to an issue with our email delivery service emails sent by Bitrise.io might get delayed. Working on fixing the issue as fast as possible,sorry for the inconvenience.
Posted Jan 12, 2018 - 07:06 UTC