Android dependency download - 500 internal error issue
Incident Report for Bitrise CI
Resolved
This incident has been resolved.
Posted about 2 years ago. May 23, 2017 - 16:37 UTC
Monitoring
The issue is reported to be fixed at http://status.bintray.com/incidents/gc6bhb1hb6m6, we're still monitoring.
Posted about 2 years ago. May 23, 2017 - 15:36 UTC
Identified
There's an ongoing, sporadic issue related to Android dependency downloads from bintray.com, manifesting in "Received status code 500 from server: Internal Server Error" errors sometimes.

The issue is reported on the bintray status page, for more information please see: http://status.bintray.com/incidents/gc6bhb1hb6m6

Note: a reliable mitigation can be to configure a Bitrise Build Cache for your Android project, you can find a guide for the setup at: https://discuss.bitrise.io/t/how-to-cache-gradle-dependencies/194
Posted about 2 years ago. May 23, 2017 - 10:09 UTC