Increased queue time on the elite Xcode 12.4 stacks
Incident Report for Bitrise CI
Resolved
This incident has been resolved.
Posted Apr 06, 2021 - 17:28 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Apr 06, 2021 - 17:10 UTC
Update
We are continuing to investigate this issue.
Posted Apr 06, 2021 - 16:41 UTC
Investigating
We are currently experiencing higher-than-average queues on our Xcode elite stacks. Our infra team is currently deploying additional resources to compensate.
Posted Apr 06, 2021 - 16:01 UTC
This incident affected: Build Processing (OS X Stack (iOS, Xamarin, ...)).