Bitrise.io unavailable
Incident Report for Bitrise CI
Resolved
This incident has been resolved.
Posted Jun 08, 2021 - 11:02 UTC
Identified
Due to Fastly’s CDN outage, we’re experiencing errors when opening bitrise.io.

https://status.fastly.com/incidents/vpk0ssybt3bj
Posted Jun 08, 2021 - 10:29 UTC
This incident affected: Web App.