Slightly elevated queue on Xcode 10.2 elite stacks
Incident Report for Bitrise CI
Resolved
This incident has been resolved.
Posted 23 days ago. Aug 29, 2019 - 09:08 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 23 days ago. Aug 28, 2019 - 23:22 UTC
Identified
Expect slightly longer than usual queues on Xcode 10.2 Elite stacks. A fix will be implemented in the next 24 hours.
Posted 23 days ago. Aug 28, 2019 - 15:58 UTC
This incident affected: Build Processing (OS X Stack (iOS, Xamarin, ...)).