Excessive queues on 12.5 and 12.4 paying
Incident Report for Bitrise CI
Resolved
This incident has been resolved.
Posted Sep 11, 2021 - 12:03 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Sep 11, 2021 - 11:56 UTC
Investigating
We are currently investigating this issue.
Posted Sep 11, 2021 - 11:53 UTC
This incident affected: Build Processing (OS X Stack (iOS, Xamarin, ...)).