Issues with displaying Bitrise Dashboard
Incident Report for Bitrise CI
Resolved
A fix was deployed by our Website team and everything is back to functioning correctly.
Posted 18 days ago. Sep 26, 2019 - 14:18 UTC
Identified
Our Website team is currently in the process of deploying a fix for the issue.
Posted 18 days ago. Sep 26, 2019 - 13:27 UTC
Investigating
Our website has issues displaying the dashboard at the moment. Our Website team is currently investigating the issue and working on deploying a fix for the issue as soon as possible.

In the meantime the other parts of the website is still accessible so you can open your profile page (https://app.bitrise.io/me/profile#/overview) and search for the given app using the "Search for apps..." input field in the top-left corner of the page or by opening a given build's details page using the builds URL. Thank you very much for your patience and understanding!
Posted 18 days ago. Sep 26, 2019 - 13:22 UTC
This incident affected: Web App.