Queues on our Xcode 12.5 standard and elite stacks
Incident Report for Bitrise CI
Resolved
This incident has been resolved.
Posted Sep 14, 2021 - 16:27 UTC
Identified
We are currently experiencing higher-than-average queues on our Xcode standard and elite stacks. Our infra team is currently deploying additional resources to compensate.
Posted Sep 14, 2021 - 15:06 UTC
This incident affected: Build Processing (OS X Stack (iOS, Xamarin, ...)).