Queues on Xcode 10.2 and 10.3 stacks
Incident Report for Bitrise CI
Resolved
This incident has been resolved.
Posted Aug 01, 2019 - 09:11 UTC
Investigating
We are seeing queues on our Xcode 10.2 and 10.3 Elite stacks. Our Infra team already added extra resources to our system and working on further expanding our build capacity.
Posted Aug 01, 2019 - 09:06 UTC
This incident affected: Build Processing (OS X Stack (iOS)).