Elevated error rates on Bitrise API
Incident Report for Bitrise CI
Resolved
The error rates are back to normal and the API is back to a stable state. Our website team is continuing the investigation to further improve our system and to make it better prepared for issues like this.
Posted about 1 month ago. Aug 20, 2019 - 10:11 UTC
Investigating
We are seeing elevated error rates on the Bitrise API that affects the Bitrise website as well. Our Website team is already working on a fix for the issue.
Posted about 1 month ago. Aug 20, 2019 - 09:46 UTC
This incident affected: Web App.