Queues on our Xcode 11.3 Elite stacks
Incident Report for Bitrise CI
Resolved
This incident has been resolved.
Posted Jan 07, 2020 - 20:42 UTC
Investigating
We are currently experiencing higher-than-average queues on our Elite Xcode 11.3 stacks. Our infrastructure team is aware of the issue and is currently working to mitigate it. Thank you for your patience!
Posted Jan 07, 2020 - 16:16 UTC
This incident affected: Build Processing (OS X Stack (iOS, Xamarin, ...)).