Build Cache invocations webpage loading issues

Incident Report for Bitrise

Resolved

This incident has been resolved.
Posted Oct 02, 2025 - 12:43 UTC

Investigating

Bitrise users may experience a loading issue with the Build Cache webpage. We are investigating the cause of the issue. The Build Cache functionality itself is not affected
Posted Oct 02, 2025 - 12:31 UTC
This incident affected: 🥫 Cache (Build Cache).