Cocoapods is down
Incident Report for Bitrise CI
Resolved
This incident has been resolved.
Posted May 11, 2022 - 11:56 UTC
Investigating
Cocoapod install steps are breaking with [!] CDN: trunk URL couldn't be downloaded: https://cdn.cocoapods.org/CocoaPods-version.yml Response: 403 <!DOCTYPE html>

https://github.com/CocoaPods/CocoaPods/issues/11355
Posted May 11, 2022 - 11:54 UTC
This incident affected: Step Issue.