Queue on the Xcode 10.2 Elite and Xcode Edge standard stacks
Incident Report for Bitrise CI
Resolved
The queues are down and the builds are starting as expected. Our Infra team is working on adding the new machines to our system to increase our build capacity.
Posted about 1 month ago. Jul 17, 2019 - 17:34 UTC
Identified
Due to a sudden increase in the usage of our Xcode 10.2 Elite and Xcode Edge standard Build Machines we are seeing queues on our Xcode 10.2 Elite and Xcode Edge standard stacks. Our Infra team is working on increasing the build capacity for this (and also for our other stacks).
Posted about 1 month ago. Jul 17, 2019 - 15:22 UTC
This incident affected: Build Processing (OS X Stack (iOS, Xamarin, ...)).