Queues on the Xcode and Visual Studio for Mac stacks
Incident Report for Bitrise CI
Resolved
Our infrastructure team was able to resolve the problem and everything should be back to normal. Thanks for all of your patience!
Posted 3 months ago. Jul 18, 2019 - 13:40 UTC
Update
We are continuing to work on a fix for this issue.
Posted 3 months ago. Jul 18, 2019 - 13:24 UTC
Identified
We are currently experiencing elevated build queues on our Xcode and Visual Studio for Mac stacks. Our infra team is currently investigating the issue and will resolve it as soon as possible.
Posted 3 months ago. Jul 18, 2019 - 13:00 UTC
This incident affected: Build Processing (OS X Stack (iOS, Xamarin, ...)).