Queues on Linux machines
Incident Report for Bitrise CI
Resolved
This incident has been resolved.
Posted Sep 09, 2022 - 19:00 UTC
Update
Queues for Linux are now stable and we are continuing to monitor the situation.
Posted Sep 09, 2022 - 16:06 UTC
Monitoring
Queues are now reduced on Linux and we are continuing to monitor the situation
Posted Sep 09, 2022 - 15:57 UTC
Investigating
We are currently experiencing high queue numbers on the Linux machines
Posted Sep 09, 2022 - 15:24 UTC
This incident affected: Build Processing (Linux Stack (Android, web projects, ...)).