Add new app service is down
Incident Report for Bitrise CI
Resolved
The incident has been resolved, you are able to add your apps again.
Posted Mar 17, 2021 - 13:54 UTC
Identified
Due to an issue we've recently discovered, the Add new app wizard fails with an Automatic Configuration Failed message. We've already identified the problem and the fix is on the way.
Posted Mar 17, 2021 - 13:45 UTC
This incident affected: Web App.