Issues with Apple ID Authentication

Incident Report for Bitrise CI

Resolved

This incident has been resolved.
Posted Mar 01, 2023 - 14:13 UTC

Identified

If you are using Apple ID authentication, you may experience failures due to an ongoing issue. We're investigating our options, in case API key authentication is an option for you, we recommend switching to that method.

More info: https://github.com/fastlane/fastlane/issues/21071
Posted Feb 24, 2023 - 13:59 UTC