Queues on our Xcode 10.3 stacks
Incident Report for Bitrise CI
Resolved
This issue has been resolved.
Posted 24 days ago. Aug 27, 2019 - 18:20 UTC
Investigating
We are seeing queues on our Xcode 10.3 stacks. Our Infra team is looking into it, thank you for your patience!
Posted 24 days ago. Aug 27, 2019 - 15:03 UTC
This incident affected: Build Processing (OS X Stack (iOS, Xamarin, ...)).