We see elevated error rates with the Website

Incident Report for Bitrise CI

Resolved

This incident has been resolved.
Posted Jun 20, 2025 - 13:23 UTC

Monitoring

We’re seeing signs of recovery and our teams are closely monitoring the situation.
Posted Jun 20, 2025 - 13:21 UTC

Update

We are continuing to investigate this issue.
Posted Jun 20, 2025 - 12:55 UTC

Investigating

We are currently investigating this issue.
Posted Jun 20, 2025 - 12:53 UTC
This incident affected: Web App.