API errors in iOS codesigning-related workflows

Incident Report for Bitrise CI

Resolved

This incident has been resolved.
Posted Mar 24, 2025 - 12:30 UTC

Monitoring

We see that some Apple developer accounts are affected, while the same API calls are working for other accounts. Currently we do not have a solution or workaround, but we are monitoring the issue.
Posted Mar 19, 2025 - 16:45 UTC

Update

We are continuing to investigate this issue.
Posted Mar 19, 2025 - 15:28 UTC

Investigating

We are investigating App Store Connect API errors thrown in workflows that fetch code-signing assets during the build.
Posted Mar 19, 2025 - 15:24 UTC
This incident affected: Step Issue.