Build Details Page Requests Sometimes Return 404
Incident Report for Bitrise CI
Resolved
This incident has been resolved.
Posted Mar 05, 2020 - 14:01 UTC
Update
We are continuing to monitor for any further issues.
Posted Mar 05, 2020 - 13:20 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Mar 05, 2020 - 13:11 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Mar 05, 2020 - 13:10 UTC
Investigating
We are currently looking into the issue
Posted Mar 05, 2020 - 13:10 UTC
This incident affected: Web App.