Error when accessing sign up page
Incident Report for Bitrise CI
Resolved
This incident has been resolved.
Posted Nov 13, 2023 - 13:53 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Nov 10, 2023 - 12:01 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Nov 10, 2023 - 11:57 UTC
This incident affected: Web App.