Queues on our Xcode standard and elite stacks
Incident Report for Bitrise CI
Resolved
This incident has been resolved.
Posted 13 days ago. Oct 01, 2019 - 12:18 UTC
Identified
We are currently experiencing higher-than-average queues on our Xcode standard and elite stacks. Our infra team is currently deploying additional resources to compensate.
Posted 13 days ago. Oct 01, 2019 - 11:38 UTC
This incident affected: Build Processing (OS X Stack (iOS, Xamarin, ...)).