Degraded Service on MacOS stacks
Incident Report for Bitrise CI
Resolved
This incident has been resolved.
Posted Jul 12, 2021 - 17:14 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jul 12, 2021 - 16:27 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Jul 12, 2021 - 16:13 UTC
Investigating
You may experience increased wait times for MacOS stacks, we are looking to resolve this as soon as possible.
Posted Jul 12, 2021 - 16:12 UTC
This incident affected: Build Processing (OS X Stack (iOS, Xamarin, ...)).