Gen2 Machines may lose connection to build agent
Incident Report for Bitrise CI
Resolved
This incident has been resolved.
Posted Jun 11, 2021 - 13:57 UTC
Identified
We're experiencing a service degradation on our new infrastructure system. Build agents and their network might drop. We're investigating the issue.
Posted Jun 11, 2021 - 12:57 UTC
This incident affected: Build Processing (OS X Stack (iOS, Xamarin, ...), Linux Stack (Android, web projects, ...)).