Increased queue time on standard Xcode 12.4 stacks
Incident Report for Bitrise CI
Resolved
This incident has been resolved.
Posted Mar 18, 2021 - 12:59 UTC
Update
We are continuing to work on a fix for this issue.
Posted Mar 18, 2021 - 12:09 UTC
Identified
We are currently experiencing higher-than-average queues on our Xcode 12.4 standard stacks. Our infra team is currently deploying additional resources to compensate.
Posted Mar 18, 2021 - 12:08 UTC
This incident affected: Build Processing (OS X Stack (iOS, Xamarin, ...)).