Key Value Dependency Cache Service

Incident Report for Bitrise

Resolved

This incident has been resolved.
Posted Sep 05, 2026 - 14:41 UTC

Monitoring

We identified that the Key Value Dependency Cache Service was down between 9:21 and 10:03 CET. Bitrise customers using Key-value-caching may have experienced slower-running builds. The issue is now resolved.
Posted Sep 05, 2026 - 12:52 UTC
This incident affected: 🥫 Cache (Key Value Dependency Cache Service).