Issues with starting new builds
Incident Report for Bitrise CI
Resolved
This incident has been resolved.
Posted Feb 18, 2021 - 09:39 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Feb 18, 2021 - 09:31 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Feb 18, 2021 - 09:31 UTC
Investigating
Some builds receive an error message saying 'Failed to start Build: Failed to start new build!'
This also comes with a 500 Internal Server Error response.

We are looking into the issue!
Posted Feb 18, 2021 - 09:31 UTC