Queue on our Xcode 10.2 elite stack
Incident Report for Bitrise CI
Resolved
The build machines are starting up as expected and the build system is back on full capacity.
Posted 13 days ago. Jul 03, 2019 - 16:21 UTC
Identified
We are seeing elevated traffic on our Xcode 10.2 elite stack that causes increased wait times for builds on this stack. Our Infra team already started adding new build machines to our pools to handle the increased traffic.
Posted 13 days ago. Jul 03, 2019 - 15:22 UTC
This incident affected: Build Processing (OS X Stack (iOS, Xamarin, ...)).