High queues on our Xcode 11.5.x Elite and Standard stacks
Incident Report for Bitrise CI
Resolved
This incident has been resolved.
Posted Jun 04, 2020 - 19:36 UTC
Investigating
We are currently investigating this issue.
Posted Jun 04, 2020 - 15:15 UTC
This incident affected: Build Processing (OS X Stack (iOS, Xamarin, ...)).