Issues with login page
Incident Report for Bitrise CI
Resolved
This incident has been resolved.
Posted Mar 03, 2020 - 16:59 UTC
Identified
Our Website team is currently investigating an issue with logging in to Bitrise. Our team is aware of the issue and is currently working to mitigate this. Thank you for your patience!
Posted Mar 03, 2020 - 16:46 UTC
This incident affected: Web App.