Queues on the Xcode and the Visual Studio for Mac stacks
Incident Report for Bitrise CI
Resolved
The build machines are starting up as expected and the build system is back on full capacity.
Posted Jun 24, 2019 - 17:07 UTC
Monitoring
The queues are down and currently our Infra team is monitoring the system to make sure that queues wouldn't start building up.
Posted Jun 24, 2019 - 16:39 UTC
Investigating
We are seeing queues building up on our Xcode and the Visual Studio for Mac stacks. Our Infra team is currently investigating the issue and working on resolving it as soon as possible.
Posted Jun 24, 2019 - 16:23 UTC
This incident affected: Build Processing (OS X Stack (iOS, Xamarin, ...)).