Experiencing build log issues on our Xcode 13.0 stack
Incident Report for Bitrise CI
Postmortem

We are working on providing an enhanced experience and structure for the build logs. Due to a misconfiguration in feature flags, the logs were routed to the wrong endpoint for the 13.0 stacks. This is why the logs were not accessible from the website. When the issue was discovered we fixed the feature flag configuration and created a script to load the logs to the correct place.

Posted Nov 07, 2022 - 15:48 UTC

Resolved
This incident has been resolved.
Posted Nov 07, 2022 - 01:19 UTC
Update
We can confirm that no new builds have been affected and issues with affected builds are being corrected retroactively.
Posted Nov 04, 2022 - 20:11 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Nov 04, 2022 - 10:08 UTC
This incident affected: Web App.