Queues on Xcode 12.0 and 11.1 stacks
Incident Report for Bitrise CI
Resolved
This incident has been resolved.
Posted Sep 22, 2020 - 18:12 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Sep 22, 2020 - 18:12 UTC
Identified
The queue has been resolved on the Xcode 11.1 stack, however, you might still experience queues on the Xcode 12.0 stack. We will post an update as soon as the queues are down.
Posted Sep 22, 2020 - 15:20 UTC
Investigating
Our data center is a little overwhelmed right now, which resulted in few minutes of queue on the Xcode 12.0 and 11.1 Standard stacks. We apologize for the inconvenience and working on eliminating this from happening.
Posted Sep 22, 2020 - 14:47 UTC
This incident affected: Build Processing (OS X Stack (iOS)).