DataDog Outage
Incident Report for Bitrise CI
Resolved
DataDog Network Performance Management is operational again. Logs Management is generally working,
Posted Mar 09, 2023 - 12:33 UTC
Monitoring
We are currently monitoring the loading issues on the DataDog web application. This issue is not affecting any Bitrise production services.

More info: https://status.datadoghq.com/incidents/nhrdzp86vqtp
Posted Mar 08, 2023 - 12:39 UTC