Increased queue time on our Xcode 13.0 stack
Incident Report for Bitrise CI
Resolved
This incident has been resolved.
Posted Sep 16, 2021 - 16:40 UTC
Investigating
We are currently investigating this issue.
Posted Sep 16, 2021 - 15:57 UTC
This incident affected: Build Processing (OS X Stack (iOS, Xamarin, ...)).