Elevated queue times on our Xcode stacks/M1 Max machines

Incident Report for Bitrise CI

Resolved

This incident has been resolved.
Posted Jun 27, 2024 - 17:54 UTC

Identified

We are currently experiencing queues on our Xcode stacks. We take the availability of build machines for all users very seriously and understand how crucial this is to our customer's ability to deliver. Please know that our Infra team is working hard to resolve this issue. We apologize for any inconvenience this may cause.
Posted Jun 24, 2024 - 18:24 UTC
This incident affected: Build Processing (OS X Stack (iOS)).