Trace performance data is inaccessible
Incident Report for Bitrise CI
Resolved
This incident has been resolved.
Posted Apr 21, 2021 - 13:29 UTC
Investigating
At the moment Trace performance data can not be accessed. We are working on resolving the issue and have already found the root cause. Will update status soon.
Posted Apr 21, 2021 - 10:02 UTC
This incident affected: Trace.