High queues on macOS build infrastructure
Incident Report for Bitrise CI
Resolved
This incident has been resolved.
Posted Apr 01, 2020 - 16:39 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Apr 01, 2020 - 16:05 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Apr 01, 2020 - 15:54 UTC
Investigating
We are currently investigating this issue.
Posted Apr 01, 2020 - 15:16 UTC
This incident affected: Build Processing (OS X Stack (iOS, Xamarin, ...)).