Concurrency based subscription service is down
Incident Report for Bitrise CI
Resolved
This incident has now been resolved.
Posted May 12, 2023 - 15:25 UTC
Update
Every feature should work as expected and all plans should be back to normal. We are still closely monitoring all systems and wrapping up the incident soon.
Posted May 12, 2023 - 11:56 UTC
Monitoring
A fix has been implemented and builds should be running as expected. You may still experience incorrect plan information on your billing page, which will be fixed soon. We apologize for the disruption.
Posted May 11, 2023 - 12:06 UTC
Identified
We are currently aware that our customers on our legacy subscription service plan are experiencing an error that affects their ability to build today. We are currently working on a fix for this, if you find yourself affected please contact our support team to help unblock you.
Posted May 11, 2023 - 08:26 UTC
This incident affected: Web App.