Issues with Pipelines API Endpoint

Incident Report for Bitrise

Resolved

This incident has been resolved.
Posted Feb 11, 2026 - 17:48 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Feb 11, 2026 - 17:11 UTC

Identified

The issue has been identified and a fix is being implemented.
Posted Feb 11, 2026 - 16:05 UTC

Investigating

We are currently investigating an incident causing the Pipelines API endpoint to be unavailable

Services:
Bitrise API

Scope:
some users
Severity:
SEV-2

What we’re doing?

Our Engineering teams are actively investigating this issue. We’re checking recent deploys, logs, CDN, DNS health, and server availability. We are working on immediate actions to remediate this issue. We will perform validated mitigations as soon as they are determined safe.

When will the next update be available?

You can expect a status update approximately 1 hour from now.
Posted Feb 11, 2026 - 14:59 UTC
This incident affected: ⚙️ Builds (CI).