Remote Access isn't working currently
Incident Report for Bitrise CI
Resolved
The issue was identified and fixed, Remote Access is back online.
Posted 3 months ago. May 31, 2019 - 09:45 UTC
Update
We are continuing to investigate this issue.
Posted 3 months ago. May 31, 2019 - 08:47 UTC
Update
We are continuing to investigate this issue.
Posted 3 months ago. May 31, 2019 - 08:44 UTC
Investigating
We are currently investigating an issue that results in an "Error processing webhook" message when trying to rebuild a build with remote access.
Posted 3 months ago. May 31, 2019 - 08:42 UTC