High queue on our Xcode 12.2.x Elite stack
Incident Report for Bitrise CI
Resolved
This incident has been resolved.
Posted Nov 18, 2020 - 20:38 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Nov 18, 2020 - 19:58 UTC
This incident affected: Build Processing (OS X Stack (iOS, Xamarin, ...)).